• Same story, different day...........year ie more of the same fiat floods the world
  • There are no markets
  • "Spreading the ideas of freedom loving people on matters regarding high finance, politics, constructionist Constitution, and mental masturbation of all types"

Avatars missing

Scorpio

Скорпион
Founding Member
Board Elder
Site Mgr
Sr Site Supporter
Joined
Mar 25, 2010
Messages
24,723
Likes
27,700
#1
When one of the members uses the 'new posts' button,

quite a few persons are missing avatars, such as searcher or Rusty.

I do not have this issue.

Is anyone else running into this or???

Please advise,
 

MrLucky

Silver Member
Silver Miner
Site Supporter
Joined
Apr 27, 2011
Messages
998
Likes
479
Location
On the Fortuna II
#2
Working fine on Firefox 50.1.0 everyone's there.
 

REO 54

Midas Member
Midas Member
Joined
Jul 4, 2010
Messages
6,546
Likes
4,634
#4
Yep. Deuce still rollin here....
 

GOLDBRIX

God,Donald Trump,most in GIM2 I Trust. OTHERS-meh
Platinum Bling
Site Supporter ++
Joined
Apr 4, 2010
Messages
6,522
Likes
6,709
#7
Avatars fine here, I suspect gremlins are @ fault. But it's probably the Russians.
Yeah Russians or the DNC, maybe Hitlary's Server. Could be the CIA or the FBI. I'll check with NSA ( No Such Administration). I know mine is here.... Well it WAS Here. Ok, Ok it's here ( whew).
 

Irons

Deep Sixed
Mother Lode
Site Supporter ++
Joined
Mar 30, 2010
Messages
25,448
Likes
37,958
#8
Yeah Russians or the DNC, maybe Hitlary's Server. Could be the CIA or the FBI. I'll check with NSA ( No Such Administration). I know mine is here.... Well it WAS Here. Ok, Ok it's here ( whew).
I got a left front tire losing air in this cold. Goddamn Russians.

.
 

Zed

Size doesn't count!
Midas Member
Joined
Mar 30, 2010
Messages
11,536
Likes
8,910
Location
Springfield
#9
Hey Scorpio,

Turns out that it is a browser cache issue specifically related to Oprah. Holding the ctrl key while hitting refresh forces the browser (most all of them) to re-source all the page elements, that fixed it. Been a long, long time since I have had to do that, like the 90's LOL. Should have tried it earlier, didn't think to. Once upon a time you had to do it often! I guess the browser cached the 'missing image' image @ some point and just kept using it with out checking the server again... after all an image is an image to the browser... even if it is the wrong one.
 

GOLDZILLA

Harvurd Koleej Jeenyus
Midas Member
Joined
Apr 1, 2010
Messages
7,078
Likes
6,451
#10
I remember when the internet first came out me and my friends would go into chat rooms and troll everyone in the room. We had ICQ so we would message each other on what to say and to who in the room to cause the most reaction. I remember finding an exploit where you could privately reply to "all users" so that everyone would recieve the same private message from you and it would look like they were the only one receiving it. Anyways I started using a new name in there which was -ball diffusers --- for some reason when people replied to me as ball diffusers it sent a private message to all users, so I would privately say something rude and then when they replied to me in a vicious manner it went to all users and looked like a personal attack from left field. then everything went balls to the wall apeshit. I told my friends and they all adopted names that included all users and it worked for them too. Easy and cheap fun for a bunch of 16 year olds with nothing better to do.